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StarBiochem

Egzeéesis Makwomolekil Byolojik

Aktivite StarBiochem sa a se yon vésyon modifye ki nan yon aktivite ki te fét nan
http://moodle.jfynet.org/. Aktivite sa a te fet an kolaborasyon ak Shannon Donnelly (North Shore
Technical High School) ak David Stanley (JFYNetworks).

ENTWODIKSYON

Gen kat klas prensipal makwomolekil 6ganik ou ka jwenn nan bagay ki vivan. Klas sa yo se:
* kaboidrat
* lipid
* pwoteyin
« asid nikleyik
Malgre tout molekil yo fét an kabon, yo gen estrikti ak pwopriyete ki diferan.

Kaboidrat

Kaboidrat fét ak kabon, idwojén epi oksijén nan yon rapo 1:2:1. Kaboidrat gen yon fom yon “ano” (sétadi: li
kankou yon bag ki ka gen divés fom - pa egzanp, egzagon oswa pentagon); chak grenn ano oswa sou-inite
rele monosakarid. Disakarid fome lé 2 monosakarid kole ansanm, e Ié gen plizyé monosakarid ki kole
ansanm, sa bay yon polisakarid. Kaboidrat se sous enéji prensipal ko nou epi nou jwenn yo andedan TOUT
kalite selil. Pi ba a, gen EGZANP 1) yon monosakarid, 2) yon polisakarid, epi 3) estrikti ki itilize pou estoke
kaboidrat nan plant yo.

Monomeé Polimé Kontéks Selile

Monosakarid (eks: glikoz) Polisakarid (eks: lanmidon) Grenn lanmidon nan klowoplas
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Lipid
Lipid yo fét sitou ak kabon, idwojén epi oksijén ki ka pran fom yon chenn idwokabon ki long oswa fom
plizyé estrikti konpléks ki fome yon ano. Lipid se gwo molekil ki pa polé - ki fé, yo pa ka fonn nan dlo. Kek

kalite lipid ou ka jwenn se: fosfolipid, trigliserid, estewoyid, ak lasi. Lipid se pi gwo konpozan manbran selilé.
Nan yon oganis, lipid se rezév engji, ki sévi kom izolan pou ko a, e ou jwenn li nan TOUT kalite selil. Pi ba a,
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w ap jwenn kek EGZANP de 1) youn nan blok ki bati yon lipid, 2) yon lipid, epi 3) yon anviwonman byolojik
ki gen anpil lipid.

Monome Polime Kontéks Selile
Asid Gra Trigliserid Selil adopoz ak gout grés
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Pwoteyin

Pwoteyin yo se makwomolekil ki fét sitou ak kabon, idwojén, oksijén, epi nitwojén. Men, anpil fwa, yo gen
[0t eleman toujou ladan yo. Pwoteyin yo fet ak yon seri chenn long asid amine. Chenn sa yo, yo konn rele yo
chenn polipeptidik tou. Gen kék pwoteyin ki se anzim ki fé de pwosesis byochimik enpotan nan selil tout
0ganis vivan, tankou bét ak plant. Lot pwoteyin yo se pwoteyin estriktirél ki enpotan pou konpozisyon tout
ogan ak tisi nou yo. Ou jwenn pwoteyin nan TOUT kalite selil diferan. Anba a, w ap jwenn EGZANP 1) yon
asid amine, 2) yon chenn polipeptid kout, ak 3) yon pwoteyin ki gen kat chenn polipeptidik.

Monomeé Polimeé Konteéeks Selile

Asid amine (ex: alanin) Chenn polipeptid Pwoteyin Emoglobin
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Asid nikleyik

Asid nikleyik fét ak kabon, idwojen oksijén, epi nitwojén. Asid nikleyik se gwo molekil konpléks ki estoke
enfomasyon jenetik e ki transfere enfomasyon sa yo tou. De (2) kalite prensipal ki genyen yo se ADN ak
ARN. Asid nikleyik se yon seri de sou-inite ki rele nikleyotid. Nikleyotid ki fé ADN yo se: deyoksiyadenozin,
deyoksitidin, deyoksigwanin, ak deyoksitimidin. Nikleyotid ki fé ARN yo se: Adenozin, sitidin, gwanozin, ak
iridin. Nou jwenn asid nikleyik nan TOUT kalite selil. Pi ba a se EGZANP 1) yon nikleyotid, 2) yon asid
nikleyik, epi 3) yon estrikti selilé ki konpoze sitou ak asid nikleyik.
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Monome Polime Kontéks Selile
Nikleyotid (egz: deyoksisitozin) ADN Kromozom
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POU KOMANSE

Nan egzésis sa a, nou pral eksplore estrikti blok pou bati makwomolekil pandan n ap vizyalize li avék yon
zouti molekilé 3-D ki rele StarBiochem.

* Pou komanse sévi avek StarBiochem, tanpri, ale nan: http://mit.edu/star/biochem.

* Klike sou bouton Start lan (Kdbmanse) pou StarBiochem.

* Klike sou Trust (Fé& sétifika sa a konfyans) |lé yo mande w si ou fe sétifika a konfyans.

SEKSYON 1 - REVIZYON

Nan pati egzésis sa a, nou pral revize pwopriyete chimik fondamantal kat (4) makwomolekil byolojik yo.

GLIKOZ

* Nan meni anwo a, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantiyon sa yo). Anba etikét Carbohydrates la (Kaboidrat), chwazi "Glucose" (Glikoz). Klike
sou Open (Ouvri).

* Pran yon ti tan pou ou gade estrikti sa a pandan w ap fél vire nan divés ang wotasyon epi pandan w ap
zoum sou li (not clear how to zoom; viewing instructions a bit confusing). Ou ka jwenn enstriksyon pou
chanje fason ou gade estrikti a (ak wotasyon, zoum, elatriye) nan meni ki anlé a, nan Help ->
Structure viewing instructions (Ed -> Enstriksyon pou vizyalize estrikti).

Koulé nou bay atom yo se:
* Gri = kabon
* Blan = idwojén
* Ble = nitwojén
* Wouj = Oksijen
* Jonn = silfi
e Oranj = fe
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d) Dekri estrikti molekilé glikoz la.

O Li se yon ano.

O Li se yon chenn idwokabon ki long.

O Li se yon bann ano.

O Li se yon bann ano ki gen nitwojén ladan |.
O Pa gen youn nan repons anlé a ki bon.

e) Ki kalite molekil glikoz lan ye? Glikoz se yon:
O nikleyotid

O kaboidrat

O lipid

O asid amine

LASI

* Nan meni anlé paj lan, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anb etiket Lipids (Lipid yo), chwazi “Wax example” (Egzanp lasi). Klike
sou Open (Ouvri).

* Klike sou molekil la, epi trennen kliké a pou ou vire li pou ka wé estrikti a nan diferan ang.

a) Konbyen atdm kabon ki nan molekil lasi a?

b) Konbyen atom oksijén ki nan molekil lasi a?

¢) Konbyen atdm nitwojén ki nan molekil lasi a?

d) Dekri estrikti molekil lasi a:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

e) Ki kalite molekil lasi a ye? Lasi a se yon:
O kaboidrat

O lipid

O nikleyotid

O asid amine

DEOKSIYADENOZIN

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Nan tab ki ekri Nucleotides/Nucleic Acids > Nucleotides
(Nikleyotid/Asid Nikleyik > Nikleyotid yo), chwazi “Deoxyadenozin” (Deoksiyadenozin).
Klike sou Open (Ouvri).

* Klike sou molekil la, epi trennen kliké a pou ou vire li pou w ka wé estrikti a nan diferan ang.

a) Konbyen atdm kabon ki nan molekil deoksiyadenozin nan?

b) Konbyen atom oksijén ki nan molekil deoksiyadenozin nan?

¢) Konbyen atém nitwojén ki nan molekil deoksiyadenozin nan?
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d) Dekri estrikti molekilé deoksiyadenozin nan.
O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

e) Ki kalite molekil deoksiyadenozin lan ye? Deoksiyadenozin lan se yon:
O lipid

O kaboidrat

O nikleyotid

O asid amine

ASID GLITAMIK

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino Acids/Proteins > Amino Acids (Asid
Anime/Pwoteyin > Asid Anime), chwazi “glutamic acid/glutamate” (asid
glitamik/glitamat). Klike sou Open (Ouvri).

* Klike sou molekil la, epi trennen kliké a pou ou ka weé estrikti a nan diferan ang.

a) Konbyen atdom kabon ki nan molekil asid glitamik la?

b) Konbyen atom oksijén ki nan molekil asid glitamik la?

¢) Konbyen atdm nitwojén ki nan molekil asid glitamik la?

d) Dekri molekil asid glitamik la.

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

e) Ki kalite molekil asid glitamik la ye? Asid glitamik la se yon:
O lipid

O kaboidrat

O nikleyotid

O asid amine

SEKSYON 2 - EVALYASYON

Nan pati sa a nan egzeésis lan, nou pral mande w pou eksplore estrikti divés pwoteyin ki mare ak 1ot
makwomolekil oswa avék eleman ki fome makwomolekil sa yo. Pou kdmanse, ouvri estrikti a nan
StarBiochem, apre sa ou pral izole yon molekil ki enterese w nan estrikti a. Apre sa, nou pral mande w klase
molekil ki enterese w lan selon sa ou te aprann nan egzésis sa a.

ESTRIKTI 1

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino acids/Proteins > Proteins (Asid anime/Pwoteyin >
Pwoteyin), chwazi “Aquaporin 5 - H. sapiens (3D9S)” (Akwaporin 5 - H. sapyen (3D9S)).
Klike sou Open (Ouvri).

* Pou izole molekil ki enterese w lan e ki mare ak pwoteyin sa a, nan meni anlé paj la, klike sou View >
View Specific Regions/Set Center of Rotation (Vizyalize - Vizyalize séten rejyon/Ajiste
aks wotasyon an), epi chwazi “[PS6]266:D” anba etikéet Non-Peptide (Molekil ki pa peptid).
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Deplase kise Show atoms within these Van der Waals radii of selected regions (VDW
Radius) (Vizyalize atdm ki nan reyon VDW ou chwazi yo) fé | ale sou bo goch la nét pou ou ka
fé rés estrikti a disparét. Ou ka sévi ak zoum nan pou w ka gade molekil lan pi pre.

a) Dekri estrikti molekil “[PS6]266:D”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

b) Ki kalite molekil “[PS6]266:D” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine

ESTRIKTI 2

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino acids/Proteins = Proteins (Asid anime/Pwoteyin >
Pwoteyin), chwazi “Tubulin w/ colchicine & a stathmin-like domain - B. taurus & R.
norvegicus (1SAQ)” (Tibilin w/ kolchisin & yon rejyon kankou statmin - B. toris & R.
norvejikis (1SAQ)). Klike sou Open (Ouvri).

* Pou izole molekil ki enterese w lan, e ki mare ak pwoteyin nan, nan meni anlé paj la, klike sou View >
View Specific Regions/Set Center of Rotation (Vizyalize &> Vizyalize séten rejyon/Ajiste
aks wotasyon an), epi chwazi “[GDP]602:B” anba etikeét Non-Peptide (Molekil ki pa peptid).
Deplase kise Show atoms within these Van der Waals radii of selected regions (VDW
Radius) (Vizyalize atom ki nan reyon VDW ou chwazi yo) fé | ale sou bo goch la net pou ou ka
fé rés estrikti a disparét. Ou ka sévi ak zoum nan pou w ka gade molekil lan pi pre.

a) Dekri estrikti molekil “[GDP]602:B”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

b) Ki kalite molekil “[GDP]602:B” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine

ESTRIKTI 3

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino acids/Proteins = Proteins (Asid anime/Pwoteyin >
Pwoteyin), chwazi “Glycoside hydroxylase family 6 enzyme CcCel6C w/cellobiose - C.
cinerea (3A9B)” (Anzim glikozid idwoksilaz, fanmi 6 CcCel6C ak selobioz - C. sinerea
(3A9B)). Klike sou Open (Ouvri).

* Pou izole molekil ki enterese w lan, e ki mare ak pwoteyin nan, nan meni anlé paj la, klike sou View >
View Specific Regions/Set Center of Rotation (Vizyalize - Vizyalize séten rejyon/Ajiste
aks wotasyon an), epi chwazi “[BGC]1001:A” anba etikét Non-Peptide (Molekil ki pa peptid).
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Deplase kise Show atoms within these Van der Waals radii of selected regions (VDW
Radius) (Vizyalize atom ki nan reyon VDW ou chwazi yo) fé | ale sou bo goch la net pou ou ka
fé rés estrikti a disparét. Ou ka sévi ak zoum nan pou w ka gade molekil lan pi pre.

* Repete dénye enstriksyon sa an la ak yon ot molekil ki enterese w: “[CB1]1002:A” - anba etikét Non-
Peptide (Molekil ki pa peptid).

a) Dekri estrikti molekil “[BGC]1001:A”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

b) Ki kalite molekil “[BGC]1001:A” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine

C) Dekri estrikti molekil “[CB1]1002:A”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

d) Ki kalite molekil “[CB1]1002:A” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine

ESTRIKTI 4

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino acids/Proteins = Proteins (Asid anime/Pwoteyin >
Pwoteyin), chwazi “Mineralocorticoid receptor w/ aldosterone - H. sapiens (2AA2)”
(Resepté Minerallokotikoyid ak aldostewdn - H. sapyen (2AA2)). Klike sou Open (Quvri).

* Pou izole molekil ki enterese w lan, e ki mare ak pwoteyin nan, nan meni anlé paj la, klike sou View >
View Specific Regions/Set Center of Rotation (Vizyalize &> Vizyalize séten rejyon/Ajiste
aks wotasyon an), epi chwazi “[AS4]201:A” anba etikét Non-Peptide (Molekil ki pa peptid).
Deplase kise Show atoms within these Van der Waals radii of selected regions (VDW
Radius) (Vizyalize atom ki nan reyon VDW ou chwazi yo) fé | ale sou bo goch la nét pou ou ka
fe rés estrikti a disparét. Ou ka sévi ak zoum nan pou w ka gade molekil lan pi pre.

a) Dekri estrikti molekil “[AS4]201:A”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

b) Ki kalite molekil “[AS4]201:A” ye?
O lipid

O kaboidrat

O nikleyotid
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O asid amine

ESTRIKTI S

* Nan meni anlé paj la, klike sou Samples > Select from Samples (Echantiyon > Chwazi pami
echantisyon sa yo). Anba etikét Amino acids/Proteins > Proteins (Asid anime/Pwoteyin >
Pwoteyin), chwazi “Fragile histidine triad protein FHIT - H. sapiens (3FIT)” (Pwoteyin
tryad istidin ki frajil - H. sapiens (3FIT)). Klike sou Open (Ouvri).

* Pou izole molekil ki enterese w lan, e ki mare ak pwoteyin nan, nan meni anlé paj la, klike sou View >
View Specific Regions/Set Center of Rotation (Vizyalize - Vizyalize séten rejyon/Ajiste
aks wotasyon an), epi chwazi “[FRU]500:A” anba etiket Non-Peptide (Molekil ki pa peptid).
Deplase kise Show atoms within these Van der Waals radii of selected regions (VDW
Radius) (Vizyalize atom ki nan reyon VDW ou chwazi yo) fé | ale sou bo goch la net pou ou ka
fé rés estrikti a disparét. Ou ka sévi ak zoum nan pou w ka gade molekil lan pi pre.

* Repete dénye enstriksyon sa a ak yon Iot molekil ki enterese w: “[A]400:A” - anba etiket Non-
Peptide (Molekil ki pa peptid).

a) Dekri estrikti molekil “[FRU]500:A”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

b) Ki kalite molekil “[FRU]500:A” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine

c) Dekri estrikti molekil “[A]400:A”:

O Li gen fom yon chenn idwokabon ki long.

O Li gen fom yon ano.

O Li se yon ansanm ano.

O Li se yon ansanm ano ki gen nitwojén ladan .
O Pa gen youn nan repons anlé yo ki bon.

d) Ki kalite molekil “[A]400:A” ye?
O lipid

O kaboidrat

O nikleyotid

O asid amine
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